股票入门基础知识网 > 股票公式 > 飞狐公式 > 飞狐股票公式,飞狐选股公式,飞狐公式编写 返回上一页

飞狐股票公式,飞狐选股公式,飞狐公式编写

编辑 : 黄利庆   发布时间: 2023.07.25 19:55:49   消息来源: 股票群 阅读数: 889 收藏数: 0 + 收藏 +赞(0)
事实上,关于飞狐股票公式可谓海量,在这,笔者特意挑选了其中几个,以供大家参考:

事实上,关于飞狐股票公式可谓海量,在这,笔者特意挑选了其中几个,以供大家参考:


飞狐KD波段指标公式


INPUT:N(27,0,9999),P1(5,0,9999),P2(3,0,999);

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:SMA(RSV,P1,1);

D:SMA(K,P2,1);

J:3*K-2*D;

FILLRGN(k>d,k,d),colorred ;

FILLRGN(k<d,k,d),COLORBLUE ;

DRAWTEXT(50,76,'-'),COLORBLUE;

DRAWTEXT(50,51,'-'),COLORRED;

DRAWTEXT(50,26,'-'),COLORBLUE;

td2_7_s1_1:=k<25 and d<25 and k>d and CROSS(k,d);

DRAWICON(td2_7_s1_1,k,1);

td2_7_d1_1:=k>75 and d>75 and k<d and CROSS(d,k);

DRAWICON(td2_7_d1_1,k,2);


飞狐止损止盈跟庄线主图指标公式


M:=20;

均价:=(2*C+(C+H+L+O)/4+O)/4;

R:=(3*L+2*均价)/5;R1:=(3*H+2*均价)/5;KX:=(R+R1)/2;

跟庄线:WMA(SUM(KX*V,2)/SUM(V,2),M),COLORWHITE,LINETHICK2;

止损:((M/4)*HHV(REF(跟庄线,1),1)-(M/4-1)*跟庄线),COLORGREEN;

止赢:2*跟庄线-止损,COLORYELLOW;

PARTLINE(止赢>止损 AND KX>跟庄线,跟庄线),COLOR6600FF,LINETHICK2;


飞狐量价趋势优化版指标公式


JgX:=(2*C+(H-L)/2+L+o)/4;

ajb:=IF(capital>20000000,capital*30/100,IF(capital>12000000,capital*25/100,capital*20/100));

AV:=if(INDEXC=C,amount/10000000000,100*V/(capital-ajb));

kk:=if(INDEXC=C,300,100);

SK:=IF(SUM(AV,0)<kk,BARSCOUNT(C),SUMBARS(AV,kk));

SV:=SUM(V,SK);

筹:=IF(INDEXC=c OR SV=0,MA(c,SK),SUM(AMOUNT,SK)/SV/100),LINETHICK1,color18A4FF,LINEDOT;

XS:=(ema(筹,55)+ema(筹,144)+ema(筹,233))/3;

SM:=EMA((((EMA(筹,1)-ema(xs,1))/ema(xs,1))*(0-100)),233);

航向线:=EMA(((SM/10)+ema(xs,1)),144),COLORRED,LINETHICK2;

散户:SUM(1-(EMA(JgX,1)-航向线)/航向线*100,3),COLORCYAN;

主力:SUM((EMA(JgX,1)-航向线)/航向线*100,2),COLORWHITE;

GG:eMA(主力,5),COLORMAGENTA;

MM:EMA(散户,2),COLORGRAY;

MAD:-2*(散户-MM),COLORSTICK,LINETHICK2;

HA:REF(HHV(散户,53),1),COLOR00bb00;

LA:REF(HHV(主力,53),1),COLORRED;

DLX:=V,COLORAAFF3D,LINETHICK0;

JX:=(13*DLX+12*REF(DLX,1)+11*REF(DLX,2)+10*REF(DLX,3)+9*REF(DLX,4)+8*REF(DLX,5)+7*REF(DLX,6)+ 6*REF(DLX,7)+5*REF(DLX,8)+4*REF(DLX,9)+3*REF(DLX,10)+2*REF(DLX,11)+1*REF(DLX,12))/(13+12+11+10+9+8+7+6+5+4+3+2+1),COLORRED,LINETHICK2;

M35:=(eMA(JX,13)+eMA(JX,24)+eMA(JX,35))/3;

M60:=(eMA(JX,24)+eMA(JX,35)+eMA(JX,46))/3;

m135:=(eMA(JX,35)+eMA(JX,46)+eMA(JX,57))/3;

a1:=sum((EMA(v,5)-m35)/m35*100,1);

a2:=sum((EMA(v,5)-m60)/m60*100,1);

a3:=sum((EMA(v,5)-m135)/m135*100,1);

动能:(a1+1*A2+1*a3)/3,COLORYELLOW;

弱:PARTLINE(主力<0,0),COLORGREEN;

强:PARTLINE(主力>0,0),COLORRED;


以上就是关于飞狐股票公式的相关内容介绍,想要了解更多关于此类的内容,记得收藏本站,海量资讯免费看。

声明:如本站内容不慎侵犯了您的权益,请联系邮箱:wangshiyuan@epins.cn 我们将迅速删除。

上一篇:同花顺公式下一篇:大智慧股票公式
 

飞狐公式最新文章

MORE+
 

热词推荐

MORE+

股吧论坛最新帖子

MORE+